Vantage EU2 - Connectivity issues

Incident Report for Nozomi Networks

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 22:19 UTC

Identified

The issue has been identified and a mitigation fix has been applied.
Posted Feb 10, 2026 - 21:48 UTC

Investigating

We are currently investigating this issue as we're seeing an elevated number of errors for this Vantage region.
Posted Feb 10, 2026 - 20:54 UTC
This incident affected: Vantage (EU2).