Guardian Air devices communication issues

Incident Report for Nozomi Networks

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 09:59 UTC

Investigating

We’ve identified an issue that is currently preventing users from onboarding or decommissioning Guardian Air devices.
Posted Oct 28, 2025 - 20:05 UTC
This incident affected: Guardian Air.