Overall degraded performance
Incident Report for Nozomi Networks
Resolved
We have identified and fixed the problem. Systems are now fully operational.
Posted Oct 18, 2021 - 15:03 UTC
Investigating
Our US1 cluster is experiencing slow response times and degraded performance.
We are currently investigating this issue.
Posted Oct 18, 2021 - 14:23 UTC
This incident affected: Vantage (US1).