Elevated API Errors
Incident Report for Nozomi Networks
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 11:54 UTC
Update
The system is now healthy and services are properly up and running.
Posted Nov 22, 2022 - 11:54 UTC
Monitoring
We have experienced an elevated level of API errors and already applied a patch.
The system is now performing correctly but we're still keeping an eye on it.
Posted Nov 22, 2022 - 11:44 UTC
This incident affected: Vantage (AP1, EU1, EU2, US1).