High error rate
Incident Report for Nozomi Networks
Postmortem

The problem has been identified as an internal networking configuration issue.

We are already working on a fix to prevent similar scenarios from happening again.

Posted Jun 23, 2021 - 15:19 UTC

Resolved
The fix is working as expected. The incident has been resolved.
Posted Jun 22, 2021 - 18:34 UTC
Monitoring
The issue has been identified and a fix has been applied. We are monitoring the service to make sure the fix works as expected.
Posted Jun 22, 2021 - 18:17 UTC
Investigating
We are experiencing an increase in the number of errors in our US1 cluster. We're investigating the issue.
Posted Jun 22, 2021 - 17:36 UTC
This incident affected: Vantage (US1).