Intermittent issues with Vantage SSO authentication

Incident Report for Nozomi Networks

Resolved

This incident has been resolved.
Posted Jun 02, 2026 - 17:30 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2026 - 17:26 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 02, 2026 - 14:00 UTC

Investigating

Some customers are experiencing an SSO disruption related to a recent authentication system update.
Posted Jun 02, 2026 - 11:48 UTC
This incident affected: Vantage (AP1, EU1, EU2, US1).