Guardian Air – Partial Service Degradation (Device Onboarding Impacted)

Incident Report for Nozomi Networks

Resolved

The issue affecting Guardian Air has been resolved. Device onboarding functionality is now fully operational.
Posted Feb 20, 2026 - 13:11 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 20, 2026 - 13:07 UTC

Monitoring

Guardian Air is currently experiencing partial service degradation. New device onboarding is temporarily unavailable.

The issue has been ongoing for approximately one hour and is caused by an upstream incident affecting an external provider. We are actively monitoring the situation and will provide updates as more information becomes available.
Posted Feb 20, 2026 - 11:16 UTC
This incident affected: Guardian Air.