Degraded performance

Incident Report for Nozomi Networks

Resolved

This incident has been resolved.
Posted Aug 20, 2025 - 12:49 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2025 - 11:58 UTC

Investigating

We’re observing degraded performance in our operational database and are actively investigating.
Posted Aug 20, 2025 - 10:22 UTC
This incident affected: Vantage (EU1).